SubMain - CodeIt.Right The First Time!

/Community

Support Community for SubMain Products
 Home Products Services Download Purchase Support
in Search
 
Home Forums Blogs Tutorials/CIR Tutorials/GD Downloads
Welcome to SubMain Community Sign in | Join | Help

Configuring a filter on a parameter in method rule doesn't do anything

Last post 09-16-2013, 4:16 AM by Vita Sherpa (SubMain). 2 replies.
Sort Posts: Previous Next
  •  04-25-2013, 1:08 AM 3180

    Configuring a filter on a parameter in method rule doesn't do anything

    When making a new custom rule section for methods and clicking on the <any> link to change the parameter filter the new custom rule window just closes.

    I tried reinstalling 4 and the new beta version both have the same problem for me. (every time i created a new set of rules)

     

     

    Filed under: ,
  •  04-26-2013, 2:25 AM 3181 in reply to 3180

    Re: Configuring a filter on a parameter in method rule doesn't do anything

    Hello,

    Thank you for reporting that. It is a bug and we will fix.


    Thank you,
    Misha Zhutov
    http://submain.com - .NET Developer Tools | Microsoft VB MVP
  •  09-16-2013, 4:16 AM 3390 in reply to 3180

    Re: Configuring a filter on a parameter in method rule doesn't do anything

    Hello,

    We wanted to let you know that issue you reported was addressed in the version 4.7 we recently released.

    Please see What's New in v4.7 for details.

    Thanks!


    Thank you,
    Vita Sherpa
    http://submain.com - .NET Developer Tools
View as RSS news feed in XML
 
     
 
Home |  Products |  Services |  Download |  Purchase |  Support |  Community |  About Us |