We Moved - This Forum is now Read-Only

Our new community is now available at https://support.submain.com/community/. We will leave historical discussions here in this forum view-only mode for search purposes, but moving forward, please post your questions in the appropriate category in the new community.

 
  SubMain - CodeIt.Right The First Time!

/Community

Support Community for SubMain Products
 Home Products Services Download Purchase Support
in Search
 
Home Forums Blogs Tutorials/CIR Tutorials/GD Downloads
Welcome to SubMain Community Sign in | Join | Help

Run VS as admin???

Last post 03-24-2010, 3:43 AM by LexMitchell. 1 replies.
Sort Posts: Previous Next
  •  03-17-2010, 3:45 AM 1177

    Run VS as admin???

    I tried to run my tests with coverage analysis enabled. The first problem was to find, that you need to run VS as admin. A hint in the coverage result window would be VERY helpful!! I had to look into the output pane...

     

    BUT the second problem is the real problem: why the heck do you need to run VS as admin? The VS debugger and integrated profiler don't need this.

     

     Regards

    Stefan Lieser

    --

    http://clean-code-developer.de

    http://lieser-online.de 

    Filed under:
  •  03-24-2010, 3:43 AM 1185 in reply to 1177

    Re: Run VS as admin???

    It's an improvement that it actually warns you now that admin rights are required but yes it would be nice to remove the admin requirement (it's pretty much the only reason I run as Admin).

View as RSS news feed in XML
 
     
 
Home |  Products |  Services |  Download |  Purchase |  Support |  Community |  About Us |